리눅스에서 pyfa 실행하기.

파이선으로 만들어진 이브온라인 피팅 툴을 사용하기 위해서는 python 이 설치되어 있어야 한다.

그 외 wxPython 2.8 이상 그리고 sqlAlchemy, dateutil, matplotlib, requests 가 필요하다.

먼저 pyfa를 받은 후 실행해보면 없는 라이브러리를 알려준다.

wxPython이 없는 경우 설치를 해보자.

apt-get install python-wxgtk3.0  으로 설치 한다.

그리고 그 외 라이브러리를 설치하려면 간단하게 easy_install을 사용하면 된다.

아직 해당 패키지가 없다면 저것도 설치해주면 된다.

apt-get install python_setuptools 

위의 패키지 설치가 끝나면 라이브러리를 하나씩 받아주면 된다.

easy_install sqlalchemy

easy_install dateutil

easy_install matplotlib

easy_install requests

설치가 다 되면, pyfa를 실행한다.

댓글 남기기